Lösungen:
1. Aktualisieren Sie die App über den App Store oder die offizielle App-Website auf die neueste Version.
2. Bei beliebten Apps werden Versions-Aktualisierungen in der Regel kurz nach der Veröffentlichung einer neuen Android-Version veröffentlicht. Das MIUI-Team sendet regelmäßig Anfragen zu Aktualisierungen an App-Entwickler, um sicherzustellen, dass Kompatibilitätsprobleme behoben werden.
3. Warten Sie auf eine Versions-Aktualisierung oder kontaktieren Sie den App-Entwickler.
(2) Die Anwendung wird unerwartet beendet:
Problembeschreibung:
Eine System- oder Drittanbieter-App wird unmittelbar nach dem Start unerwartet beendet.
Lösungen:
Wenn nur eine App betroffen ist:
1. Löschen Sie den Cache für die betroffene App. Gehen Sie zu Einstellungen >> Mehr Apps. Berühren Sie die entsprechende App und wählen Sie Daten löschen. (Dadurch wird der App-Cache gelöscht, einschließlich Nachrichtenverlauf, Spielfortschritt usw.)
2. Installieren Sie die App neu und versuchen Sie es nochmals. Laden Sie die App aus dem Google Play Store herunter.
3. Stellen Sie fest, wann die App nicht mehr funktioniert (z. B. nach der Aktualisierung auf eine neue Android-Version (7.0, 8.0 oder 9.0)). Die App ist möglicherweise nicht mit der neuen Android-Version kompatibel. Wenn dies der Fall ist, sollten Sie warten, bis die App aktualisiert wird.
4. Sichern Sie Ihre Daten (z. B. mit Google oder Mi Cloud), setzen Sie sie auf die Werkseinstellungen zurück und installieren Sie die App dann neu.
5. Wenn das Problem weiterhin besteht, ist die App möglicherweise nicht mit dem Gerät kompatibel. Versuchen Sie es mit einer anderen ähnlichen App.
Wenn alle Apps betroffen sind:
1. Sichern Sie Ihre Daten (z. B. mit Google oder Mi Cloud), setzen Sie sie auf die Werkseinstellungen zurück und installieren Sie die App dann neu. Gehen Sie in den Wiederherstellungsmodus und wählen Sie Daten löschen, wenn Sie nicht auf die Einstellungen zugreifen können.
2. Wenn das Problem weiterhin besteht und der Bootloader entsperrt wurde, kann das Mi Flash-Tool verwendet werden, um das Telefon auf die neueste stabile Version oder die Entwicklerversion zu aktualisieren.
Wenn keine der oben genannten Maßnahmen funktioniert, sollten Sie Ihr Gerät zu einem Xiaomi-Kundendienstzentrum bringen.
(3) Apps oder Spiele, die aus einem App-Store eines Drittanbieters heruntergeladen wurden, funktionieren nicht richtig:
Problembeschreibung:
Apps oder Spiele, die aus einem App-Store eines Drittanbieters heruntergeladen wurden, können nicht installiert werden oder stürzen während der Nutzung ab.
Ursache:
1. Apps und Spiele im Google Play Store werden vor der Veröffentlichung auf Kompatibilität getestet.
2. Apps und Spiele aus App-Stores von Drittanbietern sind möglicherweise nicht mit Xiaomi-Geräten kompatibel und lassen sich möglicherweise nicht installieren oder funktionieren nicht richtig.
Wenn eine App aus einem App-Store eines Drittanbieters nicht richtig funktioniert, wird empfohlen, im Google Play Store nach der App zu suchen Wenn die App nicht verfügbar ist, wird empfohlen, auf die Veröffentlichung der App im Google Play Store zu warten oder das Problem über die In-App-Feedback-Funktion an den App-Entwickler zu melden.